Anyone else have problems viewing IP camera remotely?
  • I am trying to configure an Axis M-1004-W IP security camera in my summer residence. I want to view it on my new MacBook Air from my principal residence.

    My summer residence has good broadband internet service. And a 1st generation Airport Extreme into which the camera is connected. There is no computer, only the MacBook Air I use when I visit.

    I run OSX 10.9 Mavericks and have all applications and utilities current -- especially Airport Utility -- 6.3.2.

    I have followed Security Spy's instructions for port forwarding in Airport Utility: public and private UDP/TCP ports are each 8000 and the Private IP Address in that same window is that of my MacBook Air:

    In the TCP/IP tab in System Preferences/Network, I have Configure IPv4 set up MANUALLY with for the IPv4 address, as the SubNet Mask, and for the Router.

    In the DNS tab in System Preferences/Network, I have [Google] and for DNS Servers.

    The problem?

    The camera and everything else works great locally on my LAN but when it comes to WAN access, when I try to view the camera from another person's internet, even though the SecuritySpy Web Server comes up asking for the user and password, no camera is available to be selected. I have also tried No-IP as my DDNS.

    A firewall isn't involved. I have that turned off.

    I forgot to add that I did a DHCP reservation for both the camera and MacBook Air, doing so by MAC address. Security Spy did not tell me to do this but after reading what others in Apple Discussions said, I did it also.

    Can anyone suggest what I have done -- or are doing -- wrong?
  • From over the internet, you are successfully connecting to SecuritySpy's web server, so this means that you have correctly set up the IP, port forwarding, and Dynamic DNS settings.

    If you are sure that the camera is correctly set up in SecuritySpy (you can see the video coming through and displayed in SecuritySpy), but no cameras are available via the web server, then this is a web server permissions problem.

    Go to the Web Server Settings from the Settings menu, click the Account settings button, and make sure that your user account has permission to access the camera (select the "All cameras" option and tick all the permission options).

    Hope this helps!

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!