Skip to content

PTZ presets don't save

I've seen some chatter about this in previous versions, but nothing in a couple years.

I have an Amcrest wifi camera setup. PTZ controls work fine in SS, but when I right click to "save current position" it doesn't actually save. I've tried deleting that preset, etc. Nothing works to save position.

Is there a known bug, or am I doing something wrong?

Comments

  • I just did a few presets on an SV3C camera by following these instructions from the manual...

    If your camera supports preset positions, the preset buttons will be available. To save the current position of the camera as one of the presets, hold the alt (option) key on the keyboard and click a preset button (the Home position, if available, is typically pre-set by the manufacturer and cannot be changed).

  • Hi @jimmyjohnson could you please try the alt-click method as described by @Sawmill above? If this works, and the right-click method doesn't, then this sounds like a bug that we'll need to fix. If both methods fail, then it's likely that SecuritySpy is unable to set presets on this particular camera.

  • FYI: I have had to go into the camera settings on at least one of my Amcrest PTZ cameras and set the presets from the web interface. I'm not sure they fully support SecuritySpy's method of setting ONVIF presets, or vice versa.

  • Yup. Alt plus click worked perfect. Thanks all.

Sign In or Register to comment.