Skip to content

PTZ not working on new Amcrest IP5M 1190W camera

I have several Amcrest cameras successfully working with SS v.5.4 including the IP4M 1041W PTZ camera using the ONVIF profile. I just unboxed their new model IP5M which runs a newer version of their firmware and for some reason, the PTZ control in SecuritySpy will not work. I've cycled through the possible profiles starting with ONVIF and none are able to control pan-tilt. Before I box this up and return it to Amazon I thought I'd check in here for any suggestions. Thanks!

Comments

  • What is the full model number of this new camera that you have? I can't seem to find an Amcrest camera with model number starting "IP5M" that has mechanical PTZ features - I can see some "eyeball" and dome cameras with this model number prefix, but they don't have mechanical PTZ. Maybe I'm simply not finding the one you are referring to, or maybe your camera doesn't actually have PTZ features.

  • edited February 6

    I also purchased an Amcrest IP5M-1190. It is indeed PT-(no Z). Although PT is not working on SecuritySpy (tried all auto-detect profiles) , it works on Safari & Edge browsers (not Firefox) with usual: IP address, then sign-in = admin, password = admin

    Manual: https://drive.google.com/file/d/14qEZAsGcgwffC9bKVPny39O8Fe9r17UU/view

    Also: https://support.amcrest.com/hc/en-us/categories/4411694592525-IP5M-1190W

    Also: https://www.amazon.com/Amcrest-UltraHD-Security-5-Megapixel-IP5M-1190W/dp/B096T7CG6N/ref=sr_1_1?keywords=wifi+ptz+outdoor+camera&qid=1643742054&s=electronics&sr=1-1

    Inexpensive ($100 U.S. on Amazon), small, light-weight, wifi / ethernet (not POE), sharp 5MP. Unlike other Amcrest domes, Pan is not 360 degree. I look forward to S/S compatibility. Is is evidently new as not listed in Amcrest firmware updates.

  • This certainly does look like a pan/tilt camera that should be controllable by SecuritySpy.

    Have you tried the "Amcrest" profile rather than the "ONVIF" profile, under Preferences > Cameras > Device?

    If that doesn't do it, try the Dahua profile instead.

    Also, have you entered the "admin" username/password into SecuritySpy? The camera may also have some lesser viewer account, and if you are using these login details in SecuritySpy they won't work to control the camera.

  • I have tried all the profiles in Auto-Detect Profiles for PT control to no avail. "admin" & "new password" give me camera access = picture but no PT control in S/Spy. As to Accounts, camera "admin" is omnipotent and i used for S/Spy login (same as used for browser access with PT control). No other accounts on camera but "admin". For fun set up a "securityspy" account with admin permissions & same result, pic but no PT control (browser login with S/Spy credentials works fine... pic with PT control)

    Aside: with "admin" login, profiles listed are Amrest (RTSP); Dahua (RTSP); IC Realtime (RTSP); Lorex NVR (RTSP); ONVIF (RSTP); ONVIF (RSTP UDP); Q-See (RTSP); & Sanyo VCC-HD...(RTSP)

    Further Aside: with "securityspy" login: [same list] except omit ONVIF (RSTP); ONVIF (RSTP UDP)... so not same somehow?

  • Ref. Amcrest IP5M-1190W

    Security Spy v5.4.2 fixed my PT(no-Z) issue. Thanks for making it work!

    Brad

Sign In or Register to comment.