AXIS M5014
  • Hi guys,
    Just purchased an AXIS M5014... not actually shipped yet. Been trying to test run Axis Companion software on VMware Fusion on virtual Windows machine on a Mac. At the last step, and even though the application was successfully installed, I am unable to log in to my Axis account. So, without Windows software...
    What level of control/support does Security Spy have for the AXIS M5014?
    I can still cancel my Axis order if it turns out I that won't have full functionality via a Mac OS application.
  • Hi Rex,

    SecuritySpy works very well with this camera. With SecuritySpy you will be able to:

    - Receive full-resolution full-rate video from the camera (either the JPEG or H.264 stream)
    - Receive audio from the camera's built-in microphone
    - Record both of the above
    - Control the pan and tilt, including setting and recalling preset positions

    Hope this helps,
  • It helps enormously with the blood pressure, and thank you, Ben!

    There's something about licensing a codec, or something... are there any issues related to licenses when running the Axis on a Mac? The Axis data sheet says "Windows decoder 1-user license." No idea what that means. Thanks again.
  • I have no idea what that means either! SecuritySpy uses QuickTime for all its encoding/decoding, which is built into every Mac system and doesn't require any extra licensing. You don't have to worry about this.
  • Thanks, Ben.

    With no trouble, I got the Axis running fine in SecuritySpy... controlling PTZ, etc., but at some weird point, I lost it again. I must have inadvertently changed some critical SecuritySpy settings.

    I can access the camera at its default address -- -- in a browser, or in another application, and control it, etc., at that address. But the address just won't work now in SecuritySpy! Strange! I tried every combination I could think of: quitting, resetting camera, password/no password, variations on my network settings... many hours ... stumped!

    Here's a screenshot of my Mac's network settings and 2 SecuritySpy windows. Can you guess what the issue might be?
  • Footnote:
    The problem was caused by a firewall!
    Now I can access/"see" the camera in the Camera Settings window!
    But in the Individual Camera Video window all I can see is black... with a tiny swatch of color in the top-left corner.
    PTZ works fine.
    Getting closer, but still not in the clear. Any suggestions much appreciated. Thanks!
  • All sorted, after a restart and tweaked settings in camera browser applet. One of these days I may even figure out how to add the cam to my network! Many thanks.
  • Hi Rex, glad to hear you worked out all your problems. I hope you're happy with everything now.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!