Upgraded Router from Orbi RBK50 to RBK852, lost connections to a few cameras
  • After upgrading my router I noticed that my daily SS email reported three cameras offline. The cameras are Reolink 410WS.
    I can see the cameras in "attached devices" under Orbi's admin screen. I can also enter the ip and get to the cameras through a browser. I tried a POR of the camera, restart of SS, reboot of the server. I then tried removing one of the cameras from SS and adding it back. I can click on "open in browser" but SS still doesn't see it. In the log I see errors: 835, 818, 800 and 801. cameras are connected via 5G.

    Any ideas?

  • Error 800 is a timeout error, which means that no response was received. The other errors (835, 818, 801) are all problems with the stream, and wouldn't be possible if data weren't being received, so it's likely that data is being received but can't be processed. As noted on our supported camera list, we have found significant problems with Reolink streams, so this could be the explanation.

    The first thing to try would be a reboot of the cameras, this often clears up problems at least for a while. The other thing would be to obtain and install the latest camera firmware available from Reolink.

    If that doesn't work, my recommendation would be to change your cameras for some alternative ones that are shown as compatible on our list.
  • Ben, thanks.
    Unfortunately 3 of my reolink cameras haven't had firmware updates in awhile (maybe year). I've sent them an email as they have a current issue with Adobe that hasn't been fixed (nothing to do with SS). Maybe time to look at new cameras :(. I'll review the SS list.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!