low frame rate with Samsung SNV-6084
  • I have a couple of Samsung SNV-6084 cameras with SS, latest version. In SS preferences, I have the cameras set up with the Samsung profile and using H.264. SS camera info reports 3-5 fps for each of the cameras, and CPU in the low single digits. I want 30 fps.

    In the camera's web configuration, there are two "profiles", one for MJPEG and one for H.264. The H.264 profile is set as the default, and for 30 fps. The MJEPEG profile is set to 5 FPS, which may or may not be significant.

    So the question is, why aren't my cameras displaying at 30 fps in SS? And perhaps more important, how can I go about isolating the problem.
  • I found something interesting on this. In the camera's web interface, it can report what connections are active. I see a connection come and go when I activate and deactivate the camera in SS. However the connection is always to the MJPEG "profile", not to the H.264 profile or service. This is regardless of what "Format" I have selected in SS Camera preferences, which I have normally set to H.264.

    So it would seem that regardless of the Format setting in SS Camera preferences, SS is using MJPEG rather than H.264.

    Is this a bug, or just some control or setting that I have messed up?
  • I think that with these cameras, MJPEG is the first profile and H.264 is the second profile. So in SecuritySpy, under Preferences > Cameras > Device, try setting the "Input or stream number" to 2. Make sure that the Format is set to RTSP. Does that do it?
  • You are a god, Ben. That did it.
  • Great to hear that! Other cameras almost always have their best stream first, so this one is a bit counter intuitive in this regard.
  • Also worked for the QNV-8080R. Thanks!!

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!