Audio Changes in v5.2.3
  • Hey everyone,

    Have there been any changes in the audio system in v5.2.3? I installed the latest update shortly after it appeared and have since been receiving hourly emails that say:

    "Audio for camera "Camera Name", has been disabled due to an error from the audio device. 5.2.3,9100,800 Failed to obtain audio from network device. The operation timed out."

    It's always for one camera, a Panasonic BL-series model, which in the previous versions worked without issues - however, I now receive no audio on any of the cameras. System and cameras all rebooted.


  • Hi Andy,

    Sorry about this - could you please let me know the exact profile name you are using for this camera, under Preferences -> Cameras -> Device?
  • Hi Ben,

    No problem, it's "Panasonic BL-series" and it's set to "HTTP JPEG (video and audio)" for the format. It's an older BL-C210 model, but not sure why it's stopped the audio from the other devices as well (all newer Reolink cameras).
  • Just downgraded to v5.2.2; the problems have vanished and audio is back on the BL-C210 and other cameras.
  • Hi Andy, I've just tested this with a Panasonic BL-series camera we have here, and I can't find any problems - it just works for me.

    Could you please email us and include screenshots of this camera's device settings (Preferences -> Cameras -> Device), both in 5.2.2 and 5.2.3. I'm wondering if this is a settings issue, so I'd like to check your settings and check for any changes between the two versions. Please also include your log file (File menu -> Open Log).

    Here are easy download links for you:

    SecuritySpy 5.2.2

    SecuritySpy 5.2.3
  • Thanks, just bundled that little lot together, it's on its way.
  • Hi Ben,

    Thank you for checking out my setup today and sorry for just posting on the forum, my messages to you are being flagged as spam by your email server for some reason!

    I have now come up with a solution, which is to switch from HTTP JPEG to RTSP H.264. The old camera really struggles producing it, but performs fine once it’s been limited to a single stream. If I could get to this camera it would have been replaced by now, it’s amazing how far the camera technology has progressed!

    The only thing I spotted which was a bit weird is that HTTP JPEG appears twice in the Format menu. Picking either resulted in the same problems, it just struck me as odd.

    Best wishes,

  • Hi Andy,

    Sorry about that, spam filters are annoying but we have to have one in place otherwise the spam is overwhelming! I've added your email address to our server whitelist so you shouldn't have any problem emailing us in the future.

    Good to hear you found a solution, however I'm perplexed why the HTTP option doesn't work, as it works for our BL-series camera here, and it worked just fine for me when I tested with your camera (which you kindly put online for us temporarily).

    H.264 is a better codec to use anyway, so I'm glad this turned out to be a good solution. Yes, there is a small cosmetic issue with the naming of the formats in the menu, which will be fixed in the next update.
  • Great, I can confirm that it's held together perfectly today, so thanks again for your help!

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!