FCS-5051 h264 Support
  • Hi there,

    does anyone know how to configure SecuritySpy to use the h264 Stream of this camera ?! I can't get it to work.
    It works fine with the MJPEG setting in the Camera, but h264 is much more efficient. But there is no h264 RTSP Option for this Camera in SecuritySpy.

    Any help would be greatly appreciated.


  • Hi Raymond, try this:

    - In the Video Device Settings window, locate the network device you have already set up for this camera.

    - Set the device type to "Manual".

    - Enter the camera's IP address but leave both Port boxes empty.

    - Select "RTSP" from the Format menu.

    - Enter "live.sdp" (without quotes) as the Request

    If that doesn't work, try "channel1" or "access_code" as the Request.

    Please report back to let us know what works!

    We have a blog post on the topic of setting up cameras unknown to SecuritySpy, which should be useful in these situations.

  • Hi Ben,

    i got it to work after replacing a flaky Network Interconnect and putting in h264 as the request. Thanks for helping me in the right direction.


  • Great, thanks for reporting back, this is useful for advising other users with the same camera.
  • A little Update on this particular Camera...
    You'll need 2013 Firmware, otherwise it won't work. The latest firmware works best.

    Very good image quality on h264 Low Latency mode. WDR on mid, Noise Reduction Off.
    I capped the Camera itself at 10fps, and of course do not re-encode the video feed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!