Error finding capture destination - V5
  • I just upgraded to V5 and I get tons of errors in my logs that indicate capture destination not found, reverting to default location. But my capture destination IS the default destination! Why am I getting this error? It is the start up drive, and there is plenty of room on it. The error is:

    07/11/2019 16:37:56: Error finding the capture destination for the camera "Gatekeeper to FB" - the default destination will be used instead (within the user's Home folder on the system drive). 5.0.0,9910,4 Failed to resolve bookmark. The file doesn’t exist. The file doesn’t exist.
  • Please try this:

    Open the General Preferences in SecuritySpy, hold the Command key on the keyboard, and click the Set button at the bottom of this window (this resets the default capture destination).

    Then, click on the Cameras tab at the top and the Setup tab below. Go through each camera, and for each one click the "Reset Capture Destination" button. Then apply the preferences.

    This should reset all capture destinations to the default locations.
  • I'm having the same issues with the same error.

    I have tried the procedure above resetting the capture destinations to default. Once I've reset everything to default I go back and change the default destination to the desired location.

    Same issue persists.

    Also the location it's trying to use instead in my home folder it never actually writes anything too.
  • Hi @svagliardo - could you please email us and include the SecuritySpy log file (Open SecuritySpy -> File menu -> Open log), and also please let us know what kind of drive you are attempting to use. I think it would be easier to help you with this issue directly rather than via the forum.
  • I've got the same error. Resetting the path led to a red circle with a black cross, then setting the new path seemed to satisfy Security Spy, but within half an hour, messages started to pour in again.
    "Error finding the global capture destination - the default destinations will be used instead (within the user's Home folder on the system drive). 5.3.1,9990,4 Failed to resolve bookmark. File does not exist."
  • Hi @eljonco that sounds unusual, we have received your email about this and will help you directly with this issue. In the meantime if you could send us screenshots to demonstrate the issue (of the Storage settings in SecuritySpy as well as the Finder's "Get Info" window for this drive), that would be very helpful. Thanks.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!