iPad SS - Cropped image
  • Hi all

    I use SS on my Mac and the paid app on an old ipad. The iPad is constantly on running a cycling multiplex of all cameras. It works fabulously and offers me a rolling view of my cams 24/7. Super impressed.

    But a simple little thing really annoys me. Within the view mode on iPad each camera is there to see in its fully glory, if i tap the cameras i get the full view in 16:9 as expected (postbox top and bottom). But if i start a multiplex (cycling 4 cameras every 4 seconds) it defaults to a full screen display (4:3 on ipad) no letterbox, i suspect this is the issue - Its forcing 4:3. Often the detail i want to see is in the missing corner/edges of the frame.... I would rather see a multiplex at 16:9 with the letterbox. I've adjusted the settings (16:9, 3:2 & 4:3) but this make little or no difference.

    FYI - The iPad is an iPad Mini - each of my cameras are running at 1080p. But to be clear, i've tried changing this too, I still see the same results. If i install SS ios on my 9.7" iPad pro, i have the same issues, same results.

    Any ideas how i fix this?

    Thanks in advance, Ant

  • Hi Ant, in Multiplex view, each camera will be expanded to remove black bars. This can mean that there are cropped areas, depending on the aspect ratio of the cameras vs. that the screen at its current rotation, and the number of cameras being displayed. I'm afraid there is no option to change this behaviour at the moment, although we will consider it for the future. We decided that a multiplex view with black bars may look ugly, especially if there is a mix of aspect ratios across the cameras being displayed.
  • Thanks Ben. Gotcha, so if run my resolution down i'll get to see the whole image i.e a resolution that confirms to a 4:3 standard iPad size.

    Would be a nice feature if you can support it. TBF, i'd rather the black bars other than a cropped image.

    Cheers, Ant

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!