IPCamera Profile for older versions
  • I would like to use an old MacBook (OS 10.6.8) running SS 3.4.10 but I need the profile for IPCamera I use on my Iphone. Is there a way to just get the profile for IPCamera to work on this SS version, My Macbook can't support a higher version of SS. or Mac OS.
  • This should be possible using the Manual profile in SecuritySpy 3.4.10, and setting the Request to live. Does that do it?
  • BINGO Thanks

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!