Continuous recording not working on one stream?
  • Hi Ben, ich just realized that SS5 ain't recording "Continuous" from one of my cameras, even through the fact that it is enabled like the other 6 cameras?

  • My first guess is that this is a scheduling issue - if you want Continuous Capture armed and working all the time for this camera, right-click on its video feed in SecuritySpy, and for the "Continuous Capture Schedule" option, select "Armed 24/7". Does that do it?
  • Nope, i done all off that. Its strange, all cameras is set to Continuous Capture, even schedule are set 24/7 for all cameras, all cameras got the same settings. But one stream do not show up in the browser before i update the browser?
  • It's difficult to tell what is going on here, could you please email us and provide screenshots to demonstrate?
  • Will be back, still testing, just need to see if it's a problem or not. It seems that one stream ain't showing up in the browser the same way as the other streams that are recorded in "continous" mode.
  • Under Preferences > Cameras > Continuous Capture, have you specified a "Playback rate" for this camera? Movies with artificial playback rates (i.e. timelapse movies) cannot be played back in the Browser, because the Browser needs real-time movies in order to synchronise with other cameras and its timeline etc. (but they will still be recorded and can be played back in the Finder or web server or iOS app). If you have specified an artificial playback rate, you should see a warning to this effect in the Preferences window.
  • Hi Ben, settings are empty on all cameras?

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!