SecuritySpy app on iOS13.7 : no livestream anymore in large camera view
  • iPhone 7Plus, iOS13.7 : I can see livestreaming when I'm on the multiple camera view. However, when I double-click on whatever camera, then it switches to the large view, but livestream stops and the "grey camera with red cross"-icon pops up on the picture.
  • Update :
    I just checked the app on my iPadPro (iOS13.7), everything fine, there is livestream in large camera-view. But when I do the update with the timestamp on 28th september, then this new version also shows the same problem as on my iPhone, no livestream anymore in the large camera-view.
  • Are you running SecuritySpy v4 on your server? If so, please download and install the latest 4.2.14 update from the SecuritySpy previous versions download page (even if you already have 4.2.14 installed, try downloading and installing it again). If this doesn't fix the problem, or if you are actually running SecuritySpy v5 on your server, please let me know.
  • Hi Ben,
    Sorry for not mentioning what version is on the server. Version installed is 4.2.14. I'll do a re-install now.
  • Hi Ben,
    Problem solved ! Re-installed 4.2.14 (without uninstall first) and now livestreaming in large views is back again. Thank you !
  • Can confirm the "Reinstall" (just copy the program over) works. (iOS 14.0.1 App 1.3.0)
  • Great to hear that this problem is now solved.
  • Hi Ben,

    We've also been having this issue, seemed to start after updating the iOS app to v1.3.0. I've tried updating Security Spy to v4.2.14 (using both the built in updater and by downloading the app from the website) however the issues has persisted. Have you got any other suggestions on things to try?

    Cheers, Owen
  • Hi @derwentvalleyrailway is your problem exactly the same as described above? i.e. you see all cameras updating correctly under the Cameras tab, but as soon as you tap on one to view individually, you get a broken connection icon?
  • Yep that's correct. Under the cameras tab I can see the timecode on the cameras ticking over so I know they're working correctly. As soon as I tap one to to view it individually the image hangs and then shows the broken connection icon after about 3 seconds. Go back to the cameras tab and it's ok again. Have tested on multiple devices from multiple networks/locations and get the same behaviour. The only custom thing we have setup is a reverse proxy in front of SecuritySpy to enable external access, this setup has been working ok for a number of years until now. Thanks!
  • Actually I just noticed that the cameras don't start working again when going back to the cameras tab, they're all frozen. Reconnecting to the server also doesn't seem solve the issue. I've uploaded a screen recording here: https://www.dropbox.com/s/eq24hkmee5d4au0/RPReplay_Final1603324512.MP4?dl=0

    Thanks for your help!

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!