One camera keeps timing out
  • I just added two new Foscam FI9900P to my setup. I already had 4 of them.

    One of the two new ones (which is 3 feet away from an existing one [but aimed in another direction]) keeps timing out.

    Its settings are identical to the one right near it that works flawlessly.

    Is it possible being so close to another wifi camera is causing issues? Should I try changing a setting? (Input or Stream number?)

    It'll stay connected for maybe ten seconds, then disconnect and show timeout and then reconnect.

    It doesn't seem to timeout when viewing in the Foscam iOS app - but I'm not 100% sure because there's no movement in my yard right now and it's possible the video in the Foscam app is just frozen when Security Spy shows a timeout.
  • Looks like changing the Input Stream to 2 helped. It hasn't disconnected in half an hour now.
  • The more devices you have on WiFi the less reliable the WiFi network will be. Also, Foscam are not the most reliable cameras, which is why we advise against them on our supported cameras list.

    In general, I would advise using wired Ethernet to connect cameras wherever possible, are you able to do this?
  • Ethernet isn’t an option for this location. But it seems to be working fine after tweaking the settings some.

    I went down to 2mb bitrate and that seems to have helped.

    I didn’t realize Foscam wasn’t recommended. I only bought these two because I have had 5 other Foscam running in SecuritySpy for five or six years mostly without problems.

    I’ll try another brand if I ever add more cameras to the mix.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!