How test a new camera with a single camera version of Security Spy
  • I already have an excellent single camera system using SS. I recently purchased a Wyze v2 to see how it works with SS. I did the firmware change for RTSP and I get a beautiful picture using SS. I thought I should be able to test the Wyze for motion detection recording by disabling the original camera and enabling the Wyze since I have a single cam app. However, I can’t get it to detect and record motion. Any suggestions as to what I am doing wrong? If I can get the Wyze working, I plan to move up to the 4 camera version of SS.
  • If you have a 1-camera license, then you are doing the right thing by disabling the other camera, and enabling the Wyze - this should allow you to test all features, such as the motion detection. The problem here must be a simple settings issue.

    The first thing to check is that you have set the Motion Capture schedule to "Armed 24/7" (and the Actions schedule too, if you want to test Actions). You can do this from the contextual menu that pops up when you right-click on the camera's video feed in SecuritySpy.

    The other thing is to check your Motion Capture Settings.

    If you still can't get this working, please email us at support@bensoftware.com and include screenshots of all relevant settings, and we will check them over.
  • I had neglected to set the Motion Capture schedule to "Armed 24/7". So simple! My 78-year-old brain let me down, but thank you for coming to the rescue. All works perfectly now.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!