DDNS & Port forwarding issue
  • I've been having this issue since version 5 was launched...I have external port 8888 forwarded to internal port 8000 on my mac mini, but the iOs app keeps defaulting to external port 8000. Is anyone else having a similar problem? I can circumvent the problem by manually entering the IP address, which obviously defeats the purpose of having a ddns.

    Cheers,

    Roger
  • Hi Roger,

    I'm surprised that this is happening - the app shouldn't be using port 8000 if it's not available, and we haven't had any reports of others experiencing this. The only way I can think of that this could happen is if port 8000 is in fact available from the Internet and being forwarded to SecuritySpy.

    So, do you also have the options to "Allow access from the Internet" enabled, in SecuritySpy's Web settings? If so, then SecuritySpy will be attempting to opening port 8000 in your router, which may be confusing the iOS app. Try turning off these options.

    If this is not the problem, then try this:

    - Set SecuritySpy's HTTP port to 8888 under Preferences ->Web
    - Reconfigure your port forwarding using this new internal port.
    - Make one connection from the Internet from a web browser (e.g. Safari with your phone with WiFi turned off).
    - Delete and re-add the server to the iOS app.
  • Will give it a try - thanks Ben!

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!