SecuritySpy Server Down?
  • I haven't been able to access the SecuritySpy server (viewcam.me) for a few days now (might be longer, I can't remember when I last checked), either using a web browser or the iOS app. Testing using the 'down for everyone or just me' website gives me 'It's not just you, it's down for everyone'.

    However, using the OSX SecuritySpy preferences Web test, I still get a green light.

    It works OK over the local network, but not via *****.viewcam.me

    Running the latest version of SecuritySpy and High Sierra
  • There is no problem at the moment with the overall viewcam.me service, so there must be some particular problem with your setup.

    The viewcam.me service is a DDNS service: it provides you with a static hostname on the internet (xxx.viewcam.me) that resolves to your Internet IP address. If you get a green light when setting this up under Preferences -> Web in SecuritySpy, then it is doing its job correctly.

    However this in itself isn't enough to make your SecuritySpy server visible to the Internet: your router's port forwarding settings need to be configured to allow this. Normally, SecuritySpy can do this for you if you turn on the "Allow access from the Internet" options under Preferences -> Web in SecuritySpy. However, in rare cases, you may need to configure your router's port forwarding settings manually.

    Since, in your case, it was working a few days ago and the problem is new, the first thing to try is to restart your router as well as the Mac running SecuritySpy. If that doesn't work, the next step would be to email us and include screenshots of all relevant settings (including the Web settings in SecuritySpy and your router's port forwarding settings), and we'll take a look to see what we can suggest.
  • Thanks, I'll look into this further. The changes I have made are to upgrade to a 27'' iMac and used Time Machine to restore. It's all been working fine for years with the 2010 iMac, so something must have changed but I can investigate now I know the server is OK.
  • Ben, thanks again for your help, all sorted now. I had failed to edit the port forwarding to be used by the new iMac rather than the old one. An easy fix with the BT Home Hub 4, just a case of selecting the new iMac from the port forwarding drop-down list.

    Sometimes it's the simplest things that fox me ............. :)
  • Great to hear you managed to fix the problem!

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!