Cannot connect to server over WAN
  • I am able to connect and see all my cameras when connected to my LAN however when I am outside my network can not connect with the security spy app over internet. R7000 router with UPnP enabled. I am using all the default ports in security spy.
    It worked when I first set it up but at some point stoped working. The only thing changed was that I assigned my cameras and Mac to static local ports.
    Any advice is greatly appreciated! I don’t have a lot of networking background knowledge.
  • Here are some general troubleshooting steps:

    - Make sure you are using the latest version of SecuritySpy.

    - Make sure the "Allow access from the Internet" options are enabled in SecuritySpy under Preferences -> Web.

    - Restart your Mac.

    - Restart your Router.

    If this doesn't solve the problem, please email us and include screenshots of all relevant settings (including SecuritySpy's web setting, and your router's settings pages showing port forwarding/UPnP setup).
  • Thanks Ben, I’ll troubleshoot a little this week and reach out if I can’t get it resolved.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!