LevelOne Connection to SecuritySpy
  • I have tossed all my PCs. LevelOne Cameras claim to be ActiveX dependent and only can be configured with ActiveX and Microsoft Explorer working. I had not tried to use my LevelOne 2030 for several years. I hitched it up to an iMac in an ethernet and WIFI home network and could obtain a single frame snapshot, but no video. I could do many of the setup and configuration items from the local address. But I could not get SecuritySpy to show the camera video. I had heard that the LevelOne WCS-2030 was a cheap Vivotek camera. So, I tried each Vivotek Settings/Video Device Settings option. I switched the logon name to root and left the password blank, although I had been able to set admin and user accounts with passwords. I used Vivotek VS2402 server with root / blank and bam Security Spy picked up the rather excellent, for a cheap camera, video.
  • Thanks for sharing your experiences. This camera can be used in SecuritySpy with the "LevelOne FCS-1030, WCS-2030" device profile. You should see this one in the list. It uses the same HTTP request as the Vivotek profile you mention, so either one should work in exactly the same way.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!