Upgraded Router from Orbi RBK50 to RBK852, lost connections to a few cameras
  • After upgrading my router I noticed that my daily SS email reported three cameras offline. The cameras are Reolink 410WS.
    I can see the cameras in "attached devices" under Orbi's admin screen. I can also enter the ip and get to the cameras through a browser. I tried a POR of the camera, restart of SS, reboot of the server. I then tried removing one of the cameras from SS and adding it back. I can click on "open in browser" but SS still doesn't see it. In the log I see errors: 835, 818, 800 and 801. cameras are connected via 5G.

    Any ideas?

  • Error 800 is a timeout error, which means that no response was received. The other errors (835, 818, 801) are all problems with the stream, and wouldn't be possible if data weren't being received, so it's likely that data is being received but can't be processed. As noted on our supported camera list, we have found significant problems with Reolink streams, so this could be the explanation.

    The first thing to try would be a reboot of the cameras, this often clears up problems at least for a while. The other thing would be to obtain and install the latest camera firmware available from Reolink.

    If that doesn't work, my recommendation would be to change your cameras for some alternative ones that are shown as compatible on our list.
  • Ben, thanks.
    Unfortunately 3 of my reolink cameras haven't had firmware updates in awhile (maybe year). I've sent them an email as they have a current issue with Adobe that hasn't been fixed (nothing to do with SS). Maybe time to look at new cameras :(. I'll review the SS list.
  • Since replacing my router I have a new issue, maybe unrelated. When I open SS on my phone I'm presented with enter your "Username". If I click "cancel" then click on the server again it works. Something filtering or blocking the first attempt to auto login?
  • Might have been a password issue but it brings up another question... If I was using an old PW then why did SS let me in when trying twice?
  • I'm not sure why you saw that problem with logging in to the iOS app - changing your router should't have any effect on this. The fact that it worked the second time means that the app did correctly remember the username/password from before. Did this happen just once, or are you seeing this repeatedly?
  • seeing it repeatedly
  • Try removing the server instance from the app and re-adding it. From the "Servers" screen where you see the list of servers, swipe right on the instance to delete it. Does this do the trick?
  • Ben, will do but let me explain the problem again as I did a poor job earlier.

    - I noticed when using the IOS app, I would be presented with an unable to connect to the server message.
    - When I clicked on cancel and reopened the app it would work (everytime).
    - Looking at the PW, on the IOS app it was (example) 123456 but on the server it was 123456abc.
    - When I made both PW's the same, everything works as expected.
    - I don't know how the PW's got out of sync but it didn't exhibit this behavior until I upgrade my router (likely coincidental).

    It's essentially fixed but why did it let me sign in if my PW was wrong?

    I can break it again and test to see what happens. Please advise.
  • The iOS app stores the password(s) you enter in the keychain of the device. So, whatever password is currently set on macOS SecuritySpy must have been previously entered into the iOS app at some point in the past, otherwise a valid connection would be impossible.

    If you change the password on the server to something novel that you have never used before, you should find that the iOS app cannot connect. Can you confirm this?
  • Ben, yes.. changed the PW to something novel and the IOS app could not connect.

    I clean up my keychain on the server occasionally...looks like I need to do this for IOS.

    Tks and sorry to waste your time.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!