SS app on MacBook Pro not updating images
  • Running the latest release on both the server (Mac mini Intel) and client (MacBook Pro M1). Sometimes the video will play, sometimes it just freezes, but regardless if I double click a video window to enlarge it the screen is just black. The FPS counter still works, but nothing else. Via the web interface the video is fine. I've reinstalled SS multiple times, deleted all cameras and added them again, same issue. Running latest release of Big Sur on both machines. Any ideas?

    Edit: when I remote into the server the video feeds are updating fine. Just happens on the client with an unregistered version of SS running for view only.
  • This is not something we have come across, so I'm not immediately sure what it could be. Two things to check:

    - In the Camera Info window in SecuritySpy on the client, show the "Packet Loss" column (if you don't see this, click the header bar where you see the column names to show it) - is the packet loss above zero for this camera?

    - On the client, under Preferences > Cameras > Device, try changing the Format setting to HTTP JPEG. Does this resolve the problem? If both devices are on the same local network, then the higher bandwidth of using JPEG (as opposed to the default H.264) won't be a problem.
  • Hi Ben -
    Packet loss is zero.
    I've tried switching the format before I posted actually, no luck.
  • If I run the iOS app on my MacBook Pro everything works as it should. I've tried everything I know how to try...even created a test user with a clean install and nothing changes. Still showing black where the video feed should be. I cannot be the only one this is happening to.
  • Could you please email us and include screenshots of what you see. It may then be useful for us to set up a TeamViewer session with you to see if we can get to the bottom of this. Thanks.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!