Issue with server not located-iOS 14.0.1 and Security Spy 5.2.6
  • Can not connect to server in iOS app. Receive message *Connection Failed- The server that responded was not SecuritySpy*.

    I am completely at a loss as to how to correct this. No settings changed.
  • Additional information: iOS app version is version 1.3.0.

    Local access to network/servers has been allowed in iOS app and in settings.

    Attempt to login from Safari browser shows me authentication login, but once entering user name and password, screen reloads requesting user name and password.
  • If Safari is requesting the details again, it means the the username/password you entered was incorrect. Are you sure you are entering the username/password that you have set up in SecuritySpy under Preferences > Web?

    The other explanation is that you are indeed attempting to connect to a server that is not SecuritySpy - this would explain both problems.

    But it's difficult to diagnose based on this info, if you continue to have this problem, the best thing to do would be to email us and include screenshots of all relevant settings and symptoms, and we'll take a look. Also, if you have set up remote access, and can allow us temporary access to your server (with just viewing permission for one camera) that would really help to diagnose the problem.
  • 1. Safari requests username/password on and changes made. Same user name and password as prior to updates.

    2. Dynamic DNS name shows green light as test.

    Will put together information as requested and send via email. Thank you.
  • Issues solved.

  • @jennajon echoing what @Bones said, please let us know. Let's not make this like an open source forum with endless "fixed" or "solved" posts by the OP with no explanation. Very frustrating.
  • jennajon, how did you solve this?

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!