Skip to content

Motion Trigger Settings to avoid "rain"

I recently set up Action Triggers and I have an email sent for every action during the overnight hours. However, whenever it rains (or snows), i get hundreds of emails (last night 1300). Any recommendateions on what the best settings are? My current setting are as follows:


Video Trigger: Motion Detection - All Movement

Motion Trigger duration: 2 sec

Motion detection sesitivity: 50

Audio threshold: 50

Ignore whole frame motion - CHECKED

All 3 Obeject detection thresholds set at 50


Thanks

Comments

  • It's difficult to tell what could be going wrong without further information. Some possible things to check:

    • If you are using audio detection, depending on the camera's situation, rain can cause constant noise that is over the threshold. Try turning audio detection off to see if this fixes it.
    • If the AI detection thresholds (as set under Settings > Cameras > Triggers > Advanced Trigger Options) are too low, this can cause lots of false-positive detections. We recommend threshold values of 50 as this is what is used for training.
    • To avoid too many notifications, you can increase the "Action Reset Time" under Settings > Cameras > Actions.

    If this doesn't resolve the problem, please email us and include a debug file (SecuritySpy menu > Debug > Create Debug File On Desktop) along with one of these false-positive recordings, and we'll take a look and see what we can suggest.

  • Thanks

    I will try some of your suggestions

    Jim

Sign In or Register to comment.