Skip to content

Reolink Doorbell Issue

Hi,

I just received and installed the new Reolink Doorbell (https://reolink.com/us/product/reolink-video-doorbell/) and am using the same profile that I've used with the Reolink RLC-823A's that work in SecuritySpy (ONVIF). The settings are also the same (ONVIF port, RTSP port, etc) as the other cameras. However, I see this in the log when attempting to connect to the camera in SecuritySpy

03/06/2023 4:26:49 PM: Error communicating with camera "Doorbell". 5.5.5,8440,302 Error from network device. 

Is there any debugging information I can provide to help track down this error?

Comments

  • Strange... I left it for a while and came back and now it's showing up. I'll keep this thread open to see how it behaves going forward.

  • Is this working for you? I was getting ready to buy one of these and was thinking it should work with the Onvif support. I was going to get the POE ethernet version

  • It is now. The issue was dropping of frames due to the fact that the camera is at an another location and I'm going over the Internet to get to it. When I moved SecuritySpy to the actual location, it worked fine and has continued to.

  • This doorbell camera looks fantastic, I’ve been after a decent PoE doorbell camera that works with SecuritySpy for ages, so i’ll be buying one as soon as it’s available in the UK.

    Question for those who already have one, does the separate pluggable chime still work with the doorbell when streaming video to SecuritySpy? Are they linked by a separate RF signal?

    Also, does their app still work with the camera for things like two-way audio and push notifications?

    Thanks in advance.

  • Thank you for Doorbell info. I bought one and it works great with Security Spy software.

  • To answer my own questions from the post above now that I too have a Reolink doorbell:

    The pluggable chime does still work when streaming video to SecuritySpy.

    The app and it's notifications do work well without any extra cloud subscription.

    Unfortunately I have a problem in that the stream very regularly disconnects on my POE wired link. I'm using the auto-detected ONVIF profile, so perhaps I need to swap to the Reolink one. Which profile do others on here use?

  • Using a different profile won't help with these kinds of disconnection issues. Whether you are using the ONVIF profile or the Reolink profile, the actual video streaming mechanism is identical, so one won't be more reliable than the other. The main thing to do is to check the reliability of the network, and check for and install any available firmware updates on the camera. I assume you're using a high-quality Gigabit Ethernet switch to connect everything together?

  • As it happens a new firmware fixed the problem!

    Trouble is I had to hunt this firmware down because there's no update listed on their download page (https://reolink.com/gb/download-center/), and the app keeps saying my current firmware was the latest (3.0.0.1459_22102808).

    I found this GitHub page listing all Reolink firmware so was able to download and install v3.0.0.2017_23041202.

    The video feed has now been rock-solid for the past 24-hours. One change I did make was to set "Interframe Space" to 1x for the Clear profile as recommended here: https://ipcamtalk.com/threads/new-reolink-wired-poe-doorbell-cam.66073/post-755537

  • Thanks for this link to the firmware!

    Despite my earlier message indicating things were working find, I did notice that the doorbell would continue to drop frames in a weird way. The frame rate would gradually start going down in SecuritySpy from 20, all the way down to 1. Then it would blank out and come back.

    I don't know why Reolink hides their firmware this way, but I'm glad you found it. I just updated the firmware in my doorbell and will see how it performs.

  • I have the Wi-Fi Reolink doorbell working for 3 months no issues. My entire house is hardwired but somehow I didn.t think to add a cat-5 to the doorbell location. (because they didn't exist then maybe) But the Wi-Fi is powered by the doorbell power (24vdc) and connected to my network 1st try, and has been rock solid so far. So if you have wanted one but no hardwire, no problem.

  • edited August 2023

    @boisy and @paul2020 or whomever, two questions on the POE version if you don't mind;

    1) How did you do setup? Did you use their phone app or did you skip that and just find it with SS?

    2) Do you know of a way to get a button press / chime in to Control4? I have a Cat6 POE and 2-wire to the doorbell location. I currently have a dumb button on the 2-wire going back to C4 that's looking for a simple contact closure. I wonder if the screw terminals would function the same if there's power on the Cat6?

    Thanks,

  • @boisy and @paul2020 or whomever, it’s now several months later, how are your reolink doorbells holding up?

  • Set one of these up for a friend. The entire setup is doable with just a web browser. No need to even run a phone app.

    Only trouble was not realizing that RTSP must be turned on. You can do so via the web GUI. It defaults to OFF, which of course, is a problem for Security Spy. Once that was turned on, the rest was very routine for setting up another camera in SS.

  • edited January 29

    Does 2-way audio work for the camera thru the iOS app?

  • Never tried two way audio.

  • Any chance you can have your friend try 2-way audio and let us know.

  • Unfortunately, two-way audio is not supported for Reolink cameras at this time. At this time, our supported brands for this feature are Dahua Technology, Hikvision, Amcrest and Axis. Dahua in particular has some nice doorbell models.

  • Just to let you know I also ran into a problem getting a new Reolink camera onto my system. It turns out that when you update the firmware or buy a new camera with the newer firmware on, that they have decided to turn ONVIF and RTSP off by default. The only way to turn these on is to install the WINDOWS software onto a machine and log into the camera that way. This will then allow you to open the ONVIF and RTSP ports so that service is resumed. This is not available on anything other than the Windows version.


    Hope this helps someone struggling with the same issue.

  • Hi @J_P_S thanks for the feedback. I have heard that they (inexplicably) disable ONVIF/RTSP, but I thought these could be turned on via a standard web interface from a web browser. Is that not the case - does the camera no longer have a standard web interface that can be adjusted from the Mac using a web browser?

Sign In or Register to comment.