iOS app Multiplex not working.
  • I have two cameras and both show in the application on the Mac.
    But only one shows up in the iOS app. I have a license for 4 cameras and the multiplex upgrade for the iOS app.
    In Multiplex , Group size is 1 Camera. Tap Start Multiplex shows the image from 1 camera.
    Cycle does nothing, and the Calendar icon top right is greyed out.
    Where do we go from here, please.

    And apologies if this is covered elsewhere in these forums but a search didn't find anything useful.
  • Sounds like you might have selected a Group from the upper left icon. Make sure you have selected 'All Cameras'
  • No, "all cameras" selected. No groups configured.
  • This is very frustrating, I have the correct licence for up to 4 cameras although I only have 2. The second camera is new and the only one that displays in the iOS app.
    Both cameras display fine in the application on the Mac.

    As explained in my OP, the iOS app only displays 1 camera with no option in multiplex to display more. The small calendar icon is greyed out along with the little icon in the opposite top corner.
    I'm assuming this is a problem with the iOS app as I have deleted and re installed it 5 or 6 times now.
    Current model iPhone SE and a current iPad Pro.
    Otherwise it works fine and has done for over a year now with just 1 camera. Curiously, the camera that will not now display.
    Both cameras from the same manufacturer with identical settings on the Mac.
  • This sounds like a permissions issue with the particular web account you have set up to view cameras via the iOS app. In SecuritySpy running on your Mac, go to Preferences > Web, double-click the account in the list, and make sure that it has permission to access all cameras.
  • Ah ok I wasn’t aware of those permissions.
    I now feel rather foolish.
    I’ll give that a try, thanks Ben.
  • Problem solved. Working perfectly, thank you.
  • Great to hear that resolved the issue. This does crop up from time to time - understandably, users set this setting and forget about it, and then some time later when adding another cameras it's then not clear why it's not viewable via the web interface.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!