AVTECH 552 - Why does it only work with the JPEG-HTTP setting
  • Hi,

    I successfully used the AVTECH 257 with the MPEG-4 setting and now tried to use an additional AVTECH 552 2MP camera, but it only works with the JPEG-HTTP, while it also supports MPEG-4 and H264 when use via the web interface. Any idea how to enable the use of the better quality lower bandwidth options?

  • Hi,

    I just figured out that the AVTECH 552 does not support MPEG-4, so that's why it does not work with MPEG-4.

    While I cannot select a desired resolution in security spy, I now figured out how to force security spy to use a specific resolution, which is by setting the desired resolution in the cameras web interface to JPEG while setting all others to H264. This only works up to 720p. The 1080p is only available in H264, so it would be great if you could tell me how to enable this with the camera while at the same time selecting a resolution in security spy, because the camera forces me always to have a profile with Hw64 and CIF as this is needed for the iPhone app of AVTECH.
  • I have read your forum post and I can open the camera video stream with VLC by
    and I tried to transfer this knowledge to security spy with no success. Any ideas?
  • Hi,

    I figured out the solution by checking the logfile. I just had to de-install perian and reboot. Now it works via RTPS and the request live/h264 but also even via the camera selection AVTECH and the "rtps over http" selection.

    Topic closed
  • Great, to hear you got this working and thanks for posting the solution, this is very useful information!

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!