Can’t access server, cameras timing out
  • Hi All,

    Yesterday I wasn’t able to connect to one of my SS sites via iOS or web. Remoted in and found only the WiFi camera was connected to SS, not the 7 POE cameras, they were timing out (Error communicating with the network device "side". 5.2.2,70900,800 Failed to obtain video frame from network device. The operation timed out).

    I’m running 10.15.3, assorted Amcrest ONVIF cameras Nothing has been updated lately.

    Tried rebooting computer, then router, then camera, then installed beta 5.2.3b21-no dice. While I can’t restart the POE switch remotely, I can connect to the cameras using the Amcrest Chrome app which tells me the switch is working.

    I found that if I add a new camera to SS (one of the ones not currently connecting) it connects. So, I can go though and re-add the rest of the cameras and delete the old entries.

    However, I still can’t connect via iOS or web (DDNS or IP). Both 8000 and 8001 are enabled and opened in the router, DDNS in SS prefs tests OK.

    Thanks for any suggestions.
  • Update: I was able to re-add all but 2 POE cameras, on those getting "DNS resolution failed, bad address" when selecting from Auto-Discovered Devices list. I was able to add them via IP.
  • Solved-someone changed a network setting without my knowledge. Sorry for the unnecessary post.
  • Good to hear you solved the problem, thanks for posting back to let us know. The "DNS resolution failed" message indicates an addressing problem, whereby SecuritySpy can't translate a hostname to an IP address. This could indicate a problem with the IP setup of the Mac or network (e.g. bad DNS servers).

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!