Latest SS version with MacOS 13.14 not launchng
  • With 450GB free on the boot drive (only drive), I get a "waiting capture destination...."
    Force quit application says "not responding" Putting mouse on security spy menus results in spinning beach ball.

    This is second license. First license has attached (Thunderbolt 2) data but I have not checked it yet.

    What can I do?
  • Oh, I forgot, the version was the latest version, downloaded on 10/25/18 (with reboot just in case). I can't find the version number as everything hung.
  • Was there a custom capture destination in use before, that has now been disconnected? What kind of capture destination was this (USB, Thunderbolt, network?).

    When you see this message, hold the escape key on the keyboard. This tells SecuritySpy to skip this step. However if you are getting the spinning beach ball this may not work.

    If the missing capture destination was a network drive, then try disconnecting your Mac from the network (turn off WiFi, disconnect any Ethernet cable) and launch SecuritySpy again.

    Once you get SecuritySpy launched, then reset the capture destinations for all cameras.
  • Thank you. It was the internal drive of the MacbookPro. No external drives.

    I tried to implement your esc suggestion, but SS doesn't get past "initialising..."

    Your continued help is appreciated.
  • For how long have you left SecuritySpy in this state? Try 10 minutes (this shouldn't be necessary, but it is a useful test just in case it recovers in this time). If that doesn't work, then this unfortunately sounds like a case of a corrupt settings file. This can result in SecuritySpy looking for a drive that doesn't exist, whereby it gets stuck in file system calls. I think the best way forward would be for you to reset SecuritySpy's settings and set up the software again. To do this, hold the command + alt (option) key while opening SecuritySpy - it will ask you if you want to erase the settings. I hope this isn't too much trouble to set up again.
  • Thank you, I tried it on one camera to test it and it worked.

    It reminds me of a request from 2 years ago, and please correct me if the feature is in the latest version. A great feature would be to have export-->camera details (camera name, internal IP address, ports (if necessary), camera type, video format. Basically, anything that doesn't change with the camera including motion file locations, etc.

    Now I have to enter all of the camera information again instead of input-->camera details.

    Recovering from a crash/problem would then only mean updating any non-camera parameters.

    Or is there a way to save a preference file and put it back before rebooting after a crash?

    Thanks for the help.
  • Good to hear it worked and I'm sorry you have to go through the setup again.

    There is a way to save/restore the settings file (see this FAQ), but it is precisely this settings file that has apparently become corrupt in this case, so it wouldn't help.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!