ONVIF not working in 4.0.9
  • I have 3 cameras that use ONVIF to connect (They are cheap no name ones, but work great). When I updated to 4.0.9 I cannot get them to connect anymore. The window with all cameras shows "The operation has timed out" message for all of them. I do also have a D-Link and it works in 4.0.9 with no problems. I had to go back to 4.0.8 in order to get them working again.
  • Submit a bug report email to Ben Software.

    You are not alone with release 4.0.9 breaking ONVIF with my cameras that worked great under 4.0.8. I get the same error in my logs.

    4.09b5 was the last version that works with my Sunba PTZ's.
    I didn't try b6, but everything since then hasn't talked to my Suba's

    I submitted my bug report ticket (36655 ) just before 4.0.9 went into main release.

  • Sorry about, this, it was a bug affecting a small number of ONVIF cameras, which should now be fixed in the latest version of SecuritySpy (currently 4.0.10).

    Please confirm.
  • Hurrah! 4.0.10 fixed it for my Sunba PTZ ONVIF problem. All my cams are working now.
  • Yep, it fixed mine as well! Thanks!
  • Nov. 28 release now working well with my Pelco IXP21 (configured as "ONVIF"). Before, it would connect, but well after the "timeout" message.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!