SecuritySpy V3.4.2 cannot access after several hours or so.
  • My setup.

    MacPro
    6 Core
    32gb Ram
    6gb Video Memory
    6tb hd
    OSX Yosemite

    With the older version of SS, forgot which version but the one from maybe 1-1.5 years ago worked fine. I could log into my Remote Patrol on my iPad or iPhone and always access the server. Since I have upgraded to the newest version of SS V3.4.2 and controlling 17 cameras it would work fine for a couple hours but if left alone and checking on it hours later I find that it disappears off the network and cannot be found with remote patrol. Then I login remotely and its running find on the local area network. However even if I'm on the local area network with my iphone or ipad it will and cannot find the SS server. If I quit the SS and restart it everything is back to normal. I have check my sleep settings, energy settings, even right click info to avoid the nap feature. I have no clue why it does this. When it works its fine, but somehow it disappears off the network. Would love to chat with an expert to help me fix this.

    Reventon
  • Hi Reventon,

    This isn't a known problem with SecuritySpy, so I'm not immediately sure what could be going wrong here.

    Please check the following:

    - Does your Mac have a static (manual) IP address on your local network (LAN) that never changes?

    - When this happens, can you connect to SecuritySpy using the web browser from another Mac on your LAN?

    - When this happens, does SecuritySpy continue to record correctly?

    - Please check the Log file that you will find in the SecuritySpy folder within the Documents folder: does it contain any entries about errors with the web server?
  • Yes I do have a static IP, as stated the older software works without hiccups. When I updated to the new software is when I have the problem where it is not accessible after several hours.

    I have not tried the web browser, I only use the Remote Patrol app when I am testing.

    When this happens, it does appear SS is working but just not accessible via the Remote Patrol app.

    I will check the log.

    Thanks!
  • There are no errors in the log that is associated with my problem. It appears SS thinks everything is normal. The issue just seems to be after many hours I just cannot access the SS server. But if I run the old software there is no issue.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!