Low Resolution Trouble with new D-Link DCS-2332L
  • Hello,

    I've been using SecuritySpy since V1. All these years has been with an Axis brand camera. I just updated to SS V3 today when I added a D-Link DCS-2332L. I can't seem to get the camera to send SecuritySpy an HD, or even any high resolution image.

    When I set up the camera under Video Device Setting and choose the option that includes that camera, I see that I don't get the same group of setting that I do with the Axis… i.e. video size and frame rate are greyed out. I can only get an image from the camera with a jpeg http format, both others give an authentication error. When I do get an image with jpeg http, it opens rather large in the viewer, but it is clearly scaled up. When I look at the captured QuickTime movs, they are only 320x176.

    Not sure what I'm doing wrong since when I log into the camera, I can see the HD image.

    Any help will be appreciated.

    Thanks,
    Dave
  • Hi Dave, in the Video Device Settings window in SecuritySpy, choose the MPEG-4 RTSP Format option.

    In the camera, make sure that the primary stream is set to MPEG-4 format at the highest resolution, and the frame rate that you want (connect to a web browser to adjust its settings).

    This will give you the best quality and performance. If you are getting an authentication error then this does indicate that the username/password you have entered into SecuritySpy for the camera is incorrect, so please double-check these.

    Hope this helps.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!