Can only view SecuritySpy app on local network (not on LTE or outside network)
  • I don't know if some setting accidentally got changed, but I can only view my cameras on my iPhone if I am on my local network. If I am on cell (LTE, 4G, etc.) or a network outside my house, I can't view my cameras. Is there something I should look for to fix this? It has worked previously with no issues.
  • Same here, I'm wondering if a service is down.
  • If you are using the "" Dynamic DNS name in the Security Spy Preferences -> Web, it has a Test button
    you can also use a "Lookup" tool in a macOS app (network utility), or iOS app (check app store for apps with the function) for that address to see if the name resolves.

    The next thing to check if the dynamic DNS lookup is working, is if the router has a rule for passing traffic through to the computer running Security Spy (which would have been setup manually, or using the Preferences -> Web , "Automatic Port Forwarding" options of NAT-PMP or UPnP
  • Unsure of what the issue could be, mines been working for 6 months straight with no issues Prior to yesterday. I checked the items you mentioned prior to posting and then again just a moment ago.
  • If the lookup is working, then it's nothing on ""'s end.

    maybe this is something I ran into recently - Try accessing the Security Spy web page directly from your phone, if you use HTTPS like I do, you may be prompted about a certificate. If that works, then try using the iOS app again.
  • You can delete my responses - I called eero and they found an issue on their end and fixed it. Thanks for the help Brian - I should have known it wasn't SS.
  • great. It's good troubleshooting tips for anyone else that might run across a similar problem
  • My issue resolved itself for this past month, but I'm having issues again. Over the weekend, I noticed is down. When I hit test, I get a pop-up window that says, "Unable to set the DDNS name. Error 800 The operation timed out."

    Is this issue something on my end?
  • Hi @triggs I have just checked our DDNS system and everything seems to be working from our end. So it was either a transient problem that is now resolved, or something has changed on your end. Could you please test this again and let me know if you are still getting this error?
  • @Ben Thanks for the follow-up. now tests correctly in SecuritySpy, but I still cannot connect on my mobile. When I try through the app, I get "Connection Failed. Unable to connect to the server".
  • @Ben I think I figured it out. It looks like whenever I run a VPN on that computer, I can't access it remotely. Makes sense. I just never put that together. Thanks.
  • Sartak - do you remember what eero told you to do. I’m having the same problem. Everything worked fine until I installed the eero system. Now, I can’t access security spy remotely. I’ve spent a ton of time testing, working on pass-through, etc.
  • For anyone attempting to use a VPN with our SecuritySpy iOS app, please see the Connecting Over a VPN section in the user guide.

    @chasjr - Here is another discussion topic related to the Eero system that should give you some useful information: Remote View works on private networks, fails from internet.

    Basically, you want to dump your existing router, and connect the Eero system directly to your modem (if you have a separate modem and router provided by your ISP, rather than a combined device), or, if you want to keep your ISP router, you should set your Eero system to bridge mode.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!