Foscam Cameras stuck in 4:3
  • I somehow changed a setting in my two FI9831Ps this morning and now SecuritySpy will only show them in 4:3, not 16:9.

    I've tried changing every setting in the camera itself, as well as the Video settings and Camera settings in SecuritySpy to no avail.

    Anyone have any pointers on what I'm missing? It seems obvious, but I can't figure it out for the life of me.
  • Check the encoding settings for the primary video stream. Log on to the camera using a web browser, click on Video on the left, and Video Settings under that. Make sure the primary stream is set to the maximum resolution (which should be a 16:9 format). Click the Save button to save the video settings, then quit and reopen SecuritySpy.
  • No dice.

    Primary stream is set to 960P, 4M bit rate (http://take.ms/79VFl).

    Still stuck in 4:3 for some reason even after rebooting SecuritySpy.

    Any other suggestions? I'd contact Foscam support, but they've been less than helpful in the past.
  • Have you looked at the output of the camera in the Foscam camera web server? What resolution and aspect ratio is seen? Is it possible you selected the secondary stream in the Video settings in SecuritySpy?
  • I've had a more detailed look at the specifications for this camera. Foscam's 960P stream is 1280x960, which indeed has a 4:3 ratio. There's probably an option for 720p, which is 16:9, but this just crops off pixels from the bottom and top of the frame, so I would suggest that the full-resolution 960P stream is the best one to use.
  • That makes sense then.

    Thanks Ben.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!